Paint Shop Pro Shortcuts Tutorial

Zurück zur Übersicht der Tutorials

Zurück zur Übersicht von Paint Shop Pro

Allgemeines

Diese Rubrik stellt eine Übersicht über die gängigsten [[Shortcuts|Tastaturkürzel]] oder auch [[Shortcuts]] des Bildbearbeitungsprogramms „Paint Shop Pro“ dar. Solltest Du der Meinung sein, dass an dieser Stelle noch ein paar der Kürzel fehlen, die aber mindestens genauso wichtig sein sollten wie die hier aufgezählten, bist Du natürlich herzlich eingeladen, die Kürzel an dieser Stelle mit einzufügen.

Shortcuts: Menü “Datei”

An dieser Stelle sind alle Kürzel aufgelistet, die in „Paint Shop Pro“ dem Menüpunkt „Datei zuzuordnen sind. Die wichtigsten Funktionen sind hier in tabellarischer Form aufgelistet.

Befehl Shortcut
Datei Neu Strg + N”
Datei Öffnen ”Strg + O”
Browser ”Strg + B”
Speichern ”Strg + S”
Speichern unter ”F12”
Kopie speichern unter ”Strg + F12”
Löschen ”Strg + Entf”
Drucken ”Strg + P”
Shortcuts: Menü “Bearbeiten”

Hier findest Du alle wichtigen Shortcuts, die den Funktionen zuzuordnen sind, welche sich unter dem Menüpunkt „Bearbeiten“ zusammengefasst werden.

Befehl Shortcut
Rückgängig ”Strg + Z”
Wiederherstellen ”Strg + Alt + Z”
Funktionsliste ”Shift + Strg + Z”
Ausschneiden ”Strg + X”
Kopieren ”Strg + C”
Kopieren - Verbinden ”Shift + Strg + C”
Einfügen als neues Bild ”Strg + V”
Einfügen als neue Ebene ”Strg + L”
Einfügen als neue Auswahl ”Strg + E”
Einfügen als transparente Auswahl ”Shift + Strg + E”
Einfügen in eine Auswahl ”Shift + Strg + L”
Auswahl löschen ”Entf”
Shortcuts: Menü Ansicht

Hier befinden sich alle Tastaturkürzel zu den entsprechenden Funktionen, die dem Menüpunkt „Ansicht“ zuzuordnen sind.

Befehl Shortcut
Vollbild Arbeitsbereich ”Shift + A”
Vollbild Bild ”Shift + Strg + A”
Normalansicht ”Strg + Alt + N”
Bildinformation ”Shift + I”
Raster ”Strg + Alt + G”
Shortcuts: Menü Bild

An dieser Stelle befinden sich alle Shortcuts, die den Funktionen des Menüpunkt „Bild“ zuzuordnen sind.

Befehl Shortcut
Umdrehen ”Strg + I”
Spiegeln ”Strg + M”
Drehen ”Strg + R”
Bildgrösse auf Auswahlgrösse beschneiden ”Shift + R”
Bildgrösse ”Shift + S”
Shortcuts: Menü Farben

Die Shortcuts, die den Funktionen, welche unter dem Menüpunkt “Farben” zuzuordnen sind befinden sich in tabellarischer Form an dieser Stelle.

Befehl Shortcut
Farbeeinstellung Helligkeit-Kontrast ”Shift + B”
Farbeinstellungen - Gammakorrektur ”Shift + G”
Farbeinstellungen Ausl./Mitt./Schatt. ”Shift + M”
Farbeinstellungen Farbt./Sätt./Hell. ”Shift + H”
Farbeinstellungen Rot/Grün/Blau ”Shift + U”
Kolorieren “Shift + L“
Histogramm angleichen ”Shift + E”
Histogramm Dehnen ”Shift + T”
Poster ”Shift + Z”
Bildpalette bearbeiten ”Shift + P”
Bildpalette öffnen ”Shift + O”
Farbtransparenz einstellen ”Shift + Strg + V”
Farbtransparenz anzeigen ”Shift + V”
Farbtiefe verringern - 2 Farben (1-Bit) ”Shift + Strg + 1”
Farbtiefe verringern - 16 Farben (4-Bit) ”Shift + Strg + 2”
Farbtiefe verringern - 256 Farben (8-Bit) ”Shift + Strg + 3”
Farbtiefe verringern - 32K Farben (24-Bit) ”Shift + Strg + 4”
Farbtiefe verringern - 64K Farben (24-Bit) ”Shift + Strg + 5”
Farbtiefe verringern - X Farben (4/8 Bit) ”Shift + Strg + 6”
Farbtiefe erhöhen - 16 Farben (4-Bit) ”Shift + Strg + 6”
Farbtiefe erhöhen - 16 Farben (4-Bit) ”Shift + Strg + 8”
Farbtiefe erhöhen - 256 Farben (8-Bit) ”Shift + Strg + 9”
Farbtiefe erhöhen - 16.7M Farb. (24-Bit) ”Shift + Strg + 0”
Shortcuts: Menü Ebenen

Zwar findest Du unter dem Menüpunkt “Ebenen” nur eine überschaubare Anzahl von Funktionen, aber auch die Shortcuts für die Methoden befinden sich an dieser Stelle.

Befehl Shortcut
Ebene auswählen ”Strg + Zahl”
Shortcuts: Menü Auswahl

An dieser Stelle findest Du die Shortcuts, die den Funktionen des Menüpunkt “Auswahl” zuzuordnen sind.

Befehl Shortcut
Alles auswählen ”Strg + A”
Keine Auswahl ”Strg + D”
Aus Maske ”Shift + Strg + S”
Umkehren ”Shift + Strg + I”
Modifizieren Randschärfe ”Strg + H”
Transparente Farben ”Strg + T”
Transparente Farbe ”Strg + T”
Laufrahmen unsichtbar ”Shift + Strg + M”
Umwandeln in eine Ebene ”Shift + Strg + P”
Frei ”Strg + F”
Standard ”Shift + Strg + F”
Shortcuts: Menü Masken

Da auch die Arbeit mit Masken als relevanter Bestandteil im Bildbearbeitungsprogramm “Paint Shop Pro” betrachtet werden können, sind an dieser Stelle alle relevanten Shortcuts, die zu den Funktionen des Menüpunktes “Masken” zuzuordnen sind.

Befehl Shortcut
Neu – alles unsichtbar ”Shift + Y”
Umkehren ”Shift + K”
Bearbeiten ”Strg + K”
Maske anzeigen ”Strg + Alt + V”
Shortcuts: Menü Schnappschuss

Der Menüpunkt “Schnappschuss” beinhaltet zwar nur eine Funktion, jedoch soll der Shortcut an dieser Stelle, der Vollständigkeithalber erwähnt werden.

Befehl Shortcut
Start ”Shift + C”
Shortcuts: Menü Fenster

Unter dem Punkt “Menü Fenster” findest Du alle notwendigen Shortcuts, zu den Funktionen und Methoden die Du zur Arbeit mit Fenstern benötigst.

Befehl Shortcut
Neues Fenster ”Shift + W”
Duplizieren ”Shift + D”
Grösse anpassen ”Strg + W”

Zurück zur Übersicht der Tutorials

Zurück zur Übersicht von Paint Shop Pro